Ya no funciona WhatsApp en un iPhone 3G (y anteriores) ¿cómo ayudar a resolverlo? [Actualizado]

WhatsApp no va en un iPhone 3G¿Cuál es el problema? Apple tiene una aplicación que los programadores usan para desarrollar programas (Xcode). En su última versión exige ya que el sistema operativo del iPhone/iPad/iPod sea iOS 4.3 o superior, es decir, dejan fuera el iPhone 3G y anteriores (que solo se pudieron actualizar a la versión de iOS 4.2.1).  Esto quiere decir la versión de WhatsApp (o de cualquier app) que se puede comprar y descargar hoy en la App Store y las actualizaciones solo son válidas para el iPhone 3GS y posteriores. Hasta ahí no habría ningún problema para los que tenga un iPhone 3G con el programa instalado, salvo que desde WhatsApp van progresivamente impidiendo que las versiones más antiguas de la aplicación sigan usando el servicio.

¿Qué hacer?

 

A principios de diciembre salió la primera versión de WhatsApp no compatible con el iPhone 3G y hoy todos los usuarios que intentan abrir la aplicación han dejado de poder usarla pues el sistema, tal y como se ve en la imagen, pide que se actualice (lo que no se puede hacer pues no hay actualización disponible). Es la pescadilla que se muerde la cola.

Si aparece el mensaje y el dispositivo no es un iPhone 3G y no deja instalar otra versión porque dice que no hay actualizaciones es porque el sistema operativo del iPhone no está actualizado. Lo que hay que hacer es conectarlo a iTunes y buscar actualizaciones, tras ese proceso el software del terminal estará con la última versión y se podrá instalar y seguir utilizando sin más problemas.

¿Qué solución habría si tenemos un iPhone 3G? La única sería que desde WhatsApp se «apiaden» de estos usuarios y sus smartphones quizá de no última generación pero sí totalmente operativos y sigan permitiendo que esa última versión compatible pueda continuar utilizándose. Veremos si de nuevo en este caso el poder de las redes sociales lo logra. Otras aplicaciones como Line de características similares no son compatibles tampoco con el iPhone 3G.

Tras una buen rato buscando por Internet no encontré más que confirmación a este hecho pero también localicé una página donde sugieren mandar un correo al departamento de soporte de WhatsApp y me parece muy buena iniciativa, por lo que animo a todo el mundo, tenga o no un iPhone 3G, por solidaridad con los que lo tienen y que se han quedado sin servicio, a mandarla.

La página en cuestión (está en inglés) sugiere que se mande a esta direccion: support@whatsapp.com este texto (que cada uno puede cambiar libremente).

Para enviarlo se puede hacer directamente clic en este enlace que hace que se abra un correo nuevo con todos los datos en el programa de correo predeterminado.

Message: Please don’t block WhatsApp v2.8.4 for iOS server-side otherwise lots of old iPhone users will not be able to use WhatsApp anymore. Please don’t answer that it is a policy of AppStore: YOU blocked the access server-side. We don’t want to upgrade the application but we want to continue to use the last version available for our device since we paid for it. Thanks you

Traducido sería: Mensaje: Por favor no bloqueen el WhatsApp para iOS v2.8.4 en su servidor o de lo contrario muchos usuarios de iPhone utilizar WhatsApp más. Por favor, no contesten que es una política de la App Store ya que el bloqueo ha sido en su servidor. No queremos actualizar la aplicación, pero queremos seguir utilizando la última versión disponible de nuestro dispositivo ya que pagamos por ella. Muchas gracias.

La página donde lo piden es http://www.apptimemachine.com/compatibility.php.

Aclaro que no tengo ninguna relación con esta iniciativa, simplemente conozco a varias personas que se «han quedado sin WhatsApp» en sus iPhone 3G y considero que aún podrían dar servicio un tiempo más y por eso la apoyo (yo ya he enviado mi correo).

Actualización (3 de enero, 17:00): parece que en WhatsApp han leído los correos y vuelve a funcionar (deben haber levantado el bloqueo de la versión). Muchísimas gracias a todos en nombre de los que tienen un iPhone 3G :) pero no hay que bajar la guardia porque antes o después pueden volver a hacerlo.

Esta es la respuesta que envían confirmando que la versión 2.8.4 (última compatible con el iPhone 3G) sigue siendo válida:

Hi,

If you are using an iPhone 3G and have WhatsApp Messenger version 2.8.4, you can continue using WhatsApp. You will need to re-verify the same phone number that you were previously using.

If you have an iPhone 3GS or later, you will need to update to WhatsApp Messenger version 2.8.7 from the App Store on your iPhone.

If you have any other questions or concerns, please feel free to contact us. We would be happy to help!

WhatsApp no va en un iPhone 3G

WhatsApp no va en un iPhone 3G

Responder a Giuliano Cancelar la respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Seguir a ChristianDvE en Twitter
 TwitterFacebook YouTubePinterestInstagramFeed
Periscope
Recibe por correo electrónico los nuevos contenidos para no perderte ninguno

Dirección de mail:

Sígueme (si quieres) también en Feedly
Archivos
Creative Commons
Los contenidos de este blog se encuentran bajo una Licencia Creative Commons Reconocimiento-NoComercial-CompartirIgual 3.0 Unported.
Hosting por Raiola.